summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-02-03 19:10:22 +0100
committerMarius Bakke <marius@gnu.org>2022-02-03 23:39:47 +0100
commit3f0d01b2df782cbe875bf591242a331117604f1b (patch)
tree80bf3eeea23e768b25b30807907c0f6650830778
parenta5eb5dd57162ee4fc662494b566d0a3c1e515e92 (diff)
downloadguix-patches-3f0d01b2df782cbe875bf591242a331117604f1b.tar
guix-patches-3f0d01b2df782cbe875bf591242a331117604f1b.tar.gz
gnu: python-libsass: Remove label usage.
* gnu/packages/python-xyz.scm (python-libsass)[arguments]: Don't reference libsass, which turned out to be unnecessary.
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 7493379cb6..a1fb9856d3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12075,13 +12075,11 @@ specification.")
(base32 "1r0kgl7i6nnhgjl44sjw57k08gh2qr7l8slqih550dyxbf1akbxh"))))
(build-system python-build-system)
(arguments
- `(#:phases
+ '(#:phases
(modify-phases %standard-phases
;; Use Guix package of libsass instead of compiling from a checkout.
(add-before 'build 'set-libsass
- (lambda _
- (setenv "SYSTEM_SASS" (assoc-ref %build-inputs "libsass"))
- #t))
+ (lambda _ (setenv "SYSTEM_SASS" "indeed")))
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests?