summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHamzeh Nasajpour <h.nasajpour@pantherx.org>2020-05-29 11:34:28 +0430
committerMarius Bakke <marius@gnu.org>2020-05-30 16:41:40 +0200
commitf5edd85d86f408c219679bee3c835f7a34d554ed (patch)
treed63e306180f02f0a55eeed97ce237aa7e5f6ccd8
parent85c331f7c1c3ec75ad94a4b212d0e69424589a25 (diff)
downloadguix-patches-f5edd85d86f408c219679bee3c835f7a34d554ed.tar
guix-patches-f5edd85d86f408c219679bee3c835f7a34d554ed.tar.gz
gnu: python-peewee: Update to 3.9.6.
* gnu/packages/databases.scm (python-peewee): Update to 3.9.6. Signed-off-by: Marius Bakke <marius@gnu.org>
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 3b1b9ed366..ba15260c1f 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -2179,14 +2179,14 @@ on another machine, accessed via TCP/IP.")
(define-public python-peewee
(package
(name "python-peewee")
- (version "2.10.2")
+ (version "3.9.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "peewee" version))
(sha256
(base32
- "10f2mrd5hw6rjklrzaix2lsxlgc8vx3xak54arcy6yd791zhchi3"))))
+ "1j4sh946k0736m7pd54z0y6i2hjhgg3kdllx1pwq8xkzzcgrx1xw"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ; Fails to import test data