summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-07 20:10:36 -0500
committerLeo Famulari <leo@famulari.name>2021-11-08 10:41:53 -0500
commita7c0698c888c2fb8ccc61cc6bc088524ef41828a (patch)
tree7157a6c9f23eff17d1d2911183c5d1adadc6b16b
parentf52719dfad7b7d3beb2b1211b6846196f3590823 (diff)
downloadguix-patches-a7c0698c888c2fb8ccc61cc6bc088524ef41828a.tar
guix-patches-a7c0698c888c2fb8ccc61cc6bc088524ef41828a.tar.gz
gnu: linux-libre 5.14: Update to 5.14.17.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.17. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 949d415db1..aec8551275 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -347,7 +347,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.16")
+(define-public linux-libre-5.14-version "5.14.17")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "005wis2y5dhksb6n0r4p3xjldppmdnd360dhxa04rfc4z2qwn3f3")))
+ (hash (base32 "0q7df51yk6di1m8ky0gplkyx6smlr9inxrd569qv3ww3ykg933sd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))