summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-02 12:17:02 -0500
committerLeo Famulari <leo@famulari.name>2022-02-02 13:49:45 -0500
commit999a448861fc8ff34099c085b7309263a5791126 (patch)
tree8ccd1b9b91946606a36c701b4b709fb5a72ce426
parent34de7f0d950eb096c2860d79960360a54c47105e (diff)
downloadguix-patches-999a448861fc8ff34099c085b7309263a5791126.tar
guix-patches-999a448861fc8ff34099c085b7309263a5791126.tar.gz
gnu: linux-libre 5.15: Update to 5.15.19.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.19. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 975b27cd48..4cdcd4816c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.18")
+(define-public linux-libre-5.15-version "5.15.19")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0mxm0wy3fyg7fn2n8k9b4zh62l4q00b4y9zf46im691zscwgikc2")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0pkcg3cns4l1i5r7ab77pksl76h54g2mnhvdhc1k8skp9pl71p91")))
+ (hash (base32 "0l70ckc0imnn7x9p9dawprzblszadk79468wx3zqz951yb4k5gh1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))