summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-11-18 15:40:57 +0100
committerLudovic Courtès <ludo@gnu.org>2021-11-18 15:40:57 +0100
commit2b3046beca1b35e03f975fb95956f32eb46dee8c (patch)
tree0189da341d994ba3a475d20d654d0d9d61e6a60f
parentf8119cb5148d1e32ab434fc56964d0fa8969e3c4 (diff)
downloadguix-patches-2b3046beca1b35e03f975fb95956f32eb46dee8c.tar
guix-patches-2b3046beca1b35e03f975fb95956f32eb46dee8c.tar.gz
gnu: python-graphene: Update to 3.0.
Fixes <https://issues.guix.gnu.org/50947>. Reported by John Kehayias <john.kehayias@protonmail.com>. * gnu/packages/python-xyz.scm (python-graphene): Update to 3.0. [propagated-inputs]: Replace "python-iso8601" by "python-aniso8601".
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f61837323c..0a2875d628 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -16930,19 +16930,19 @@ from Facebook.")
(define-public python-graphene
(package
(name "python-graphene")
- (version "0.10.2")
+ (version "3.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "graphene" version))
(sha256
(base32
- "09zhac7igh9ixdz0ay6csy35b40l1jwbf2wrbxmgxwfhy51iy06q"))))
+ "08m1n2ydk48c18cvl8474v3pwwacjl1vgq61m9qs00122mp0cj5g"))))
(build-system python-build-system)
(propagated-inputs
`(("python-graphql-core" ,python-graphql-core)
("python-graphql-relay" ,python-graphql-relay)
- ("python-iso8601" ,python-iso8601)
+ ("python-aniso8601" ,python-aniso8601)
("python-promise" ,python-promise)
("python-six" ,python-six)))
(arguments