summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-10 12:54:13 -0400
committerLeo Famulari <leo@famulari.name>2021-10-11 00:51:40 -0400
commit23de469a0d4b5be60691101d441533886a91803d (patch)
tree596e03676aa01e61572b8a66f4c0c7bd9d74cb79
parented86a54c95da54e0113f75b6ca21cb81557889ea (diff)
downloadguix-patches-23de469a0d4b5be60691101d441533886a91803d.tar
guix-patches-23de469a0d4b5be60691101d441533886a91803d.tar.gz
gnu: linux-libre: Update to 5.14.11.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.11. (linux-libre-5.14-pristine-source, deblob-scripts-5.14): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 92405efcac..8d4158f526 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -346,17 +346,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.10")
+(define-public linux-libre-5.14-version "5.14.11")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
linux-libre-5.14-version
linux-libre-5.14-gnu-revision
(base32 "00vv2a51cvw2nx8iazmiy9i4h3jj9gvvpwz9gxp2v1hcmrsxq935")
- (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
+ (base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "1n454038vp55wbi814fqpidjmk8k6p6h0jl07hknpd6imgh2bkj5")))
+ (hash (base32 "0capilz3wx29pw7n2m5cn229vy9psrccmdspp27znhjkvwj0m0wk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))