summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2019-01-09 14:56:48 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-09 15:43:50 +0100
commite7176ac5bd701524271856ae1948d82eebdf0cf4 (patch)
treedb11e952ed9da36ab014b74c249c2d569345c5ce
parent895efece3769a30d93badb20c0abfdfa86540fed (diff)
downloadguix-patches-e7176ac5bd701524271856ae1948d82eebdf0cf4.tar
guix-patches-e7176ac5bd701524271856ae1948d82eebdf0cf4.tar.gz
gnu: Add r-pixmap.
* gnu/packages/cran.scm (r-pixmap): New variable.
-rw-r--r--gnu/packages/cran.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 87edfafe20..4a85b237dd 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -9344,3 +9344,22 @@ with structural changes can be estimated together with confidence intervals.
Emphasis is always given to methods for visualizing the data.")
;; Either of these two GPL versions
(license (list license:gpl2 license:gpl3))))
+
+(define-public r-pixmap
+ (package
+ (name "r-pixmap")
+ (version "0.4-11")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "pixmap" version))
+ (sha256
+ (base32
+ "04klxp6jndw1bp6z40v20fbmdmdpfca2g0czmmmgbkark9s1183g"))))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/pixmap")
+ (synopsis "Tools for bitmap images")
+ (description
+ "This package provides functions for importing, exporting, plotting and
+other manipulations of bitmapped images.")
+ (license license:gpl2)))