summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-03-10 13:42:40 +0100
committerAndreas Enge <andreas@enge.fr>2013-03-10 13:42:40 +0100
commite45a6082455d54dbf0eed939df83edcc718a80f5 (patch)
treeb21d52da1b25d251541c848d8223a5fe6598a328
parent08dccdfd12a176cf8a689aa8ca5e19fb280a137c (diff)
downloadguix-patches-e45a6082455d54dbf0eed939df83edcc718a80f5.tar
guix-patches-e45a6082455d54dbf0eed939df83edcc718a80f5.tar.gz
gnu: xorg: Add xeyes (for testing purposes).
* gnu/packages/xorg.scm (xeyes): New variable.
-rw-r--r--gnu/packages/xorg.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index e5c0eff097..6f0d7b5b43 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -43,6 +43,33 @@
;; packages outside the x.org system proper
+(define-public xeyes
+ (package
+ (name "xeyes")
+ (version "1.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "http://xeyes.sourcearchive.com/downloads/1.0.1/xeyes_"
+ version
+ ".orig.tar.gz"))
+ (sha256
+ (base32
+ "04c3md570j67g55h3bix1qbngcslnq91skli51k3g1avki88zkm9"))))
+ (build-system gnu-build-system)
+ (inputs
+ `(("libx11" ,libx11)
+ ("libxext" ,libxext)
+ ("libxmu" ,libxmu)
+ ("libxt" ,libxt)
+ ("pkg-config" ,pkg-config)))
+ (home-page "http://xeyes.sourcearchive.com/")
+ (synopsis "")
+ (description "")
+ (license license:x11)))
+
+
(define-public pixman
(package
(name "pixman")