summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-27 12:12:41 -0400
committerLeo Famulari <leo@famulari.name>2021-10-28 00:02:13 -0400
commitfb13e94aba0aa3e4a5374b18fc660c03b98e7dcf (patch)
tree757bf17afc0d47016ccdcfd31195154c19908b2c
parentd35451e5d42bd52240ad3363acba48a13dc687fe (diff)
downloadguix-patches-fb13e94aba0aa3e4a5374b18fc660c03b98e7dcf.tar
guix-patches-fb13e94aba0aa3e4a5374b18fc660c03b98e7dcf.tar.gz
gnu: linux-libre 4.14: Update to 4.14.253.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.253. (linux-libre-4.14-pristine-source, deblob-scripts-4.14): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 623d897cf6..c5c9e0a601 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -410,17 +410,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.252")
+(define-public linux-libre-4.14-version "4.14.253")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
linux-libre-4.14-gnu-revision
- (base32 "0cnax38650m9sxiwvc1xm5saymlsmx427j3jqpx34df2ah2rnrwf")
+ (base32 "02rxvr0gmxb3zfsyyzdmzgfq04gkdkv1cc38md0xfl0mxzdzdfyk")
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "022rw51s8fzz6wcxa9xq6h60fglfx0hq7bmqgs5dlrci6plv4fwk")))
+ (hash (base32 "1mgl55c8fa2ry4qp0phkdkzjhwfnkbhvi266n348kyjyqnjl234f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))