summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorng0 <ng0@libertad.pw>2017-02-04 16:34:58 +0000
committerDanny Milosavljevic <dannym@scratchpost.org>2017-02-08 08:33:16 +0100
commit6bd9ad6942d29163b87ca732ce562a098147513b (patch)
treef7693de22101253a4d2a88a1b854a9e51a6f2277
parentf0d0c5bb188455e0b82ee3089ba103ef71877c87 (diff)
downloadguix-patches-6bd9ad6942d29163b87ca732ce562a098147513b.tar
guix-patches-6bd9ad6942d29163b87ca732ce562a098147513b.tar.gz
gnu: python-dateutil-2: Update to 2.5.3.
* gnu/packages/python.scm (python-dateutil-2): Update to 2.5.3.
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d53eea1893..5b4d2b09cf 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -23,7 +23,7 @@
;;; Copyright © 2016 Daniel Pimentel <d4n1@d4n1.org>
;;; Copyright © 2016 Sou Bunnbu <iyzsong@gmail.com>
;;; Copyright © 2016 Troy Sankey <sankeytms@gmail.com>
-;;; Copyright © 2016 ng0 <ng0@we.make.ritual.n0.is>
+;;; Copyright © 2016, 2017 ng0 <contact.ng0@cryptolab.net>
;;; Copyright © 2016 Dylan Jeffers <sapientech@sapientech@openmailbox.org>
;;; Copyright © 2016 David Craven <david@craven.ch>
;;; Copyright © 2016, 2017 Marius Bakke <mbakke@fastmail.com>
@@ -1063,14 +1063,14 @@ Python file, so it can be easily copied into your project.")
(define-public python-dateutil-2
(package
(name "python-dateutil")
- (version "2.5.2")
+ (version "2.5.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-dateutil" version))
(sha256
(base32
- "0jrfpcgvgya6hs45dhrd9yiqgdgz9qp9aa07zsw8gqgn8zphff86"))))
+ "1v9j9fmf8g911yg6k01xa2db6dx3wv73zkk7fncsj7vagjqgs20l"))))
(build-system python-build-system)
(propagated-inputs
`(("python-six" ,python-six)))