summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-03 15:14:40 -0400
committerLeo Famulari <leo@famulari.name>2020-10-03 19:33:27 -0400
commitdd6eae3bcf18d87f0db162829d277a2a31ec78d1 (patch)
tree957d7d11aee03eae89d0d6077f1db2b12ff89b2a
parentb7210a3241cccb80ff9056ed0c087a3bef4b0327 (diff)
downloadguix-patches-dd6eae3bcf18d87f0db162829d277a2a31ec78d1.tar
guix-patches-dd6eae3bcf18d87f0db162829d277a2a31ec78d1.tar.gz
gnu: linux-libre: Update to 5.8.13.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.13. (linux-libre-5.8-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d1aff4db2a..0e5941a7b0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -349,7 +349,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.8-version "5.8.12")
+(define-public linux-libre-5.8-version "5.8.13")
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
linux-libre-5.8-version
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "0lla7zqan5cv5mp591f4ii3blijk3j0mm48y6hcz3irzwsjmmzq2")))
+ (hash (base32 "039j4ckx2p6rfpgqc5gzn6xc1krvhy0ivkjxck83s66xgqbkcngj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))