summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-31 13:25:08 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:01 -0400
commit2b2691555286919c1e2c4911fbea77042f9670c3 (patch)
treee216766a225b06f625501b0159ee98c43bedc372
parent86f2e3bfdc684037eba7b4815ad491432553ec31 (diff)
downloadguix-patches-2b2691555286919c1e2c4911fbea77042f9670c3.tar
guix-patches-2b2691555286919c1e2c4911fbea77042f9670c3.tar.gz
gnu: linux-libre 5.4: Update to 5.4.137.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.137. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a2fa242b42..f09e111052 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.136")
+(define-public linux-libre-5.4-version "5.4.137")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "05mdkgscnfvhanspipd9ka0phfqzdlcxzm5j1x0jvf46pwvds8j3")))
+ (hash (base32 "0z0zlfm9jkwk3wi059q66xjx33qk2zpjk8ndhzlbvn75dhv5x7ph")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))