summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2022-01-06 10:10:53 +0100
committerMathieu Othacehe <othacehe@gnu.org>2022-01-06 10:10:53 +0100
commit67429314e43a5ccfb4a93f52991f55e758aeb526 (patch)
treefd40bdc7e966c6e7b53a0d2777d5c7d438523c16
parentcd4092b7a32c810d5396d48b61e87cf8863521f7 (diff)
downloadguix-patches-67429314e43a5ccfb4a93f52991f55e758aeb526.tar
guix-patches-67429314e43a5ccfb4a93f52991f55e758aeb526.tar.gz
gnu: python-intelhex: Update to 2.3.0.
* gnu/packages/python-xyz.scm (python-intelhex): Update to 2.3.0. [arguments]: Enable the tests.
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index fff2f06835..4e554b60cf 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -23553,16 +23553,15 @@ existing Hunspell hyphenation dictionaries.")
(define-public python-intelhex
(package
(name "python-intelhex")
- (version "2.2.1")
+ (version "2.3.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "intelhex" version))
(sha256
(base32
- "0ckqjbxd8gwcg98gfzpn4vq1qxzfvq3rdbrr1hikj1nmw08qb780"))))
+ "14q04p6qs47ab9w55232ylrdn4wm9rswz36s6x999x0rlxhp6aw9"))))
(build-system python-build-system)
- (arguments '(#:tests? #f)) ;issue with version
(home-page "https://pypi.org/project/IntelHex/")
(synopsis "Python library for Intel HEX files manipulations")
(description "The Intel HEX file format is widely used in microprocessors