summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2022-01-28 17:31:07 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-01-28 17:31:07 +0100
commitf870977e6ac5a37f1e42af7e97c78c1e28dadfc8 (patch)
tree0145bb87059dd2c500131b4b5820b4c3496b7993
parentd961498fcda021c7e36a8ab6299ead0629f9c194 (diff)
downloadguix-patches-f870977e6ac5a37f1e42af7e97c78c1e28dadfc8.tar
guix-patches-f870977e6ac5a37f1e42af7e97c78c1e28dadfc8.tar.gz
gnu: Add texlive-carlisle.
* gnu/packages/tex.scm (texlive-carlisle): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9122fa5105..b203e1223f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5097,6 +5097,25 @@ to something that's not a float.")
(define-deprecated-package texlive-latex-capt-of texlive-capt-of)
+(define-public texlive-carlisle
+ (package
+ (inherit (simple-texlive-package
+ "texlive-carlisle"
+ (list "doc/latex/carlisle/"
+ "source/latex/carlisle/"
+ "tex/latex/carlisle/")
+ (base32 "139k4n8dv6pbal1mx4m8b239x3i9cw61f6digk9mxscbxwvxfngb")
+ #:trivial? #t))
+ (home-page "https://ctan.org/macros/latex/contrib/carlisle")
+ (synopsis "David Carlisle's small packages")
+ (description
+ "Many of David Carlisle's more substantial packages stand on their own,
+or as part of the LaTeX latex-tools set; this set contains: making dotless
+@emph{j} characters for fonts that don't have them; a method for combining the
+capabilities of longtable and tabularx; an environment for including plain TeX
+in LaTeX documents; a jiffy to create slashed characters for physicists.")
+ (license license:lppl)))
+
(define-public texlive-doi
(package
(inherit (simple-texlive-package