summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2022-01-28 15:27:03 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-01-28 15:27:03 +0100
commita057d2acbf8d78afe474669fea29adef6aa949cc (patch)
treef6b1444d3a3750f9b1e5fd34623ec7539913842e
parent38313dd24c0284f1815f74205438f7c4c4f2b728 (diff)
downloadguix-patches-a057d2acbf8d78afe474669fea29adef6aa949cc.tar
guix-patches-a057d2acbf8d78afe474669fea29adef6aa949cc.tar.gz
gnu: Add texlive-calrsfs.
* gnu/packages/tex.scm (texlive-calrsfs): New variable.
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 950554069a..f332f231b7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5044,6 +5044,19 @@ both); or to remove surrounding spaces within a macro definition, or to define
space-stripped macros.")
(license license:lppl)))
+(define-public texlive-calrsfs
+ (package
+ (inherit
+ (simple-texlive-package
+ "texlive-calrsfs"
+ (list "doc/latex/calrsfs/" "tex/latex/calrsfs/")
+ (base32 "0aqa0k0zzzicx5nynd29i9pdb7a4j6fvf1xwrbm4qg64pl55i6xa")
+ #:trivial? #t))
+ (home-page "https://ctan.org/macros/latex/contrib/calrsfs")
+ (synopsis "Copperplate calligraphic letters in LaTeX")
+ (description "This package provides a math interface to the Rsfs fonts.")
+ (license license:public-domain)))
+
(define-public texlive-capt-of
(let ((template
(simple-texlive-package