summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-28 12:37:33 -0500
committerLeo Famulari <leo@famulari.name>2022-01-28 14:03:03 -0500
commit88f1e799b4ad24323e4d12106b7ffa3854534b21 (patch)
tree1171edf26c145e4529272832852bfe6973f3057d
parent229759833dbde298d6ab44818f1c6bc140865a33 (diff)
downloadguix-patches-88f1e799b4ad24323e4d12106b7ffa3854534b21.tar
guix-patches-88f1e799b4ad24323e4d12106b7ffa3854534b21.tar.gz
gnu: anki: Remove a transitive dependency on QtWebKit.
See <https://issues.guix.gnu.org/53289> for more information about this change. * gnu/packages/education.scm (anki)[inputs]: Replace python-pyqt with python-pyqt-without-qtwebkit.
-rw-r--r--gnu/packages/education.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 1e19d83fc1..6fe79b99ca 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -869,7 +869,7 @@ stored and user can review his performance in any time.")
("python-pyaudio" ,python-pyaudio)
;; `python-pyqtwebengine' must precede `python-pyqt' in PYTHONPATH.
("python-pyqtwebengine" ,python-pyqtwebengine)
- ("python-pyqt" ,python-pyqt)
+ ("python-pyqt" ,python-pyqt-without-qtwebkit)
("python-requests" ,python-requests)
("python-send2trash" ,python-send2trash)
("python-sip" ,python-sip)