summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2014-10-16 05:45:44 -0700
committerJason Self <j@jxself.org>2014-10-16 05:45:44 -0700
commitfd2b6df2a8a396939cf963a63e1e0c2d87e2de0a (patch)
treebf3e4051789dd6983ef5bb86f4b68c67d94b1223
parent49d758d212d78976d6679125fa1731537c768526 (diff)
downloadguix-patches-fd2b6df2a8a396939cf963a63e1e0c2d87e2de0a.tar
guix-patches-fd2b6df2a8a396939cf963a63e1e0c2d87e2de0a.tar.gz
gnu: linux-libre: Update to 3.17.1.
* gnu/packages/linux.scm (linux-libre): Update to version 3.17.1.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 37324f9bb3..8bd2171231 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -192,7 +192,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "3.17")
+ (let* ((version "3.17.1")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -265,7 +265,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "03hzyjsc0p7x4wz3hksg8dj2dlvxs0va9mcmiwqhlffs5a39lbiv"))))
+ "1wbaxp5q3yy4pishi2pxr1fj80slrs4w8s9z362hd66a2bp6gyc8"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)