summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-15 11:49:22 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:00 -0400
commitb6ff990f3d8b48037d310e529c8df8d6efa7b33b (patch)
tree17ed47f31588c3f3b1438e582aecc4cad02a872c
parentb57f4667116a7236bfba88ae6f276009318af37d (diff)
downloadguix-patches-b6ff990f3d8b48037d310e529c8df8d6efa7b33b.tar
guix-patches-b6ff990f3d8b48037d310e529c8df8d6efa7b33b.tar.gz
gnu: linux-libre 5.10: Update to 5.10.59.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.59. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d586501dca..4dbf48448d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.58")
+(define-public linux-libre-5.10-version "5.10.59")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0c9x07gplzajm0h5if3fpw2rvfb7psw3yp7i2n6ws7ggq1dvmki2")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "047j51w4yyvfva19nc8pvbsqqzar80k6nfqwcaa5irirwmmwab3k")))
+ (hash (base32 "107anv16khx055rpkvfd532rdcfg4ffbs7bhp45hdqi3bz0ssg1k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))