summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-27 17:17:28 -0500
committerLeo Famulari <leo@famulari.name>2022-01-27 18:50:00 -0500
commit96407179fad44189d52f167518a13315ee6d3743 (patch)
treedada37925a34174eec25ef491e3c96718c52ca37
parent41eac41574243e28c8a9e325d11283dad8eb18c8 (diff)
downloadguix-patches-96407179fad44189d52f167518a13315ee6d3743.tar
guix-patches-96407179fad44189d52f167518a13315ee6d3743.tar.gz
gnu: linux-libre 4.14: Update to 4.14.263.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.263. (linux-libre-4.14-pristine-source, deblob-scripts-4.14): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 273df8c33b..74e005bb7b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,17 +435,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.262")
+(define-public linux-libre-4.14-version "4.14.263")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
linux-libre-4.14-gnu-revision
(base32 "02rxvr0gmxb3zfsyyzdmzgfq04gkdkv1cc38md0xfl0mxzdzdfyk")
- (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
+ (base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "05yl51r5n3q9l8pq6azx3bbl69l79lk8vkdivy3cvgzdh59pizac")))
+ (hash (base32 "0bn17p1mmkc37bqv7bvksli4xpyp660mbcjm6jmh6k348i1bfwqf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))