summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-27 17:16:55 -0500
committerLeo Famulari <leo@famulari.name>2022-01-27 18:50:00 -0500
commit41eac41574243e28c8a9e325d11283dad8eb18c8 (patch)
tree5d9ba2905c5a683ccb90173b1639c974f06b9404
parent0224b1d01e4511a5b23c4d3e0bdde77b96aad251 (diff)
downloadguix-patches-41eac41574243e28c8a9e325d11283dad8eb18c8.tar
guix-patches-41eac41574243e28c8a9e325d11283dad8eb18c8.tar.gz
gnu: linux-libre 4.19: Update to 4.19.226.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.226. (linux-libre-4.19-pristine-source, deblob-scripts-4.19): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6b9d94e6cb..273df8c33b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -420,17 +420,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.225")
+(define-public linux-libre-4.19-version "4.19.226")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
linux-libre-4.19-gnu-revision
(base32 "06pqv050bkii0hc2v7ymny5264w1bca8db0dp1pw9mfmjg865am5")
- (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
+ (base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "15k7b04zx5ggfjagp8sfrylr9xgwgz3hb2bygdml7ka1jnbv76jb")))
+ (hash (base32 "1b9qvl994n09708sql3q3g5l3xq2hxam83fnws5asd8mdnk7i7wk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))