summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-06-15 10:18:17 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-06-15 10:32:03 +0300
commit07bf6929b904eda4e9d6af22699f75a42e2b2450 (patch)
tree1258d624f709aaa102f09afb59dbd6e96efb81b4
parent2c9232ae698c66de0de0bc67251ed95f2bc79491 (diff)
downloadguix-patches-07bf6929b904eda4e9d6af22699f75a42e2b2450.tar
guix-patches-07bf6929b904eda4e9d6af22699f75a42e2b2450.tar.gz
gnu: gemma: Fix indentation.
* gnu/packages/bioinformatics.scm (gemma)[arguments]: Fix indentation.
-rw-r--r--gnu/packages/bioinformatics.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 21c4d098ad..cded2dd8c8 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2729,16 +2729,16 @@ comment or quality sections.")
(modify-phases %standard-phases
(delete 'configure)
(add-before 'build 'bin-mkdir
- (lambda _
- (mkdir-p "bin")
- #t))
+ (lambda _
+ (mkdir-p "bin")
+ #t))
(replace 'install
- (lambda* (#:key outputs #:allow-other-keys)
- (let ((out (assoc-ref outputs "out")))
- (install-file "bin/gemma"
- (string-append
- out "/bin")))
- #t)))
+ (lambda* (#:key outputs #:allow-other-keys)
+ (let ((out (assoc-ref outputs "out")))
+ (install-file "bin/gemma"
+ (string-append
+ out "/bin")))
+ #t)))
#:tests? #f)) ; no tests included yet
(home-page "https://github.com/xiangzhou/GEMMA")
(synopsis "Tool for genome-wide efficient mixed model association")