summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-24 22:48:48 -0500
committerLeo Famulari <leo@famulari.name>2020-11-25 03:02:34 -0500
commit21d67102025b8836ebdc2a132ae9fa3112854e46 (patch)
tree5cba07a644063c17d44101134b017223dc8894e8
parentf87d473ddca4af3057700baaf3c23067470ca59a (diff)
downloadguix-patches-21d67102025b8836ebdc2a132ae9fa3112854e46.tar
guix-patches-21d67102025b8836ebdc2a132ae9fa3112854e46.tar.gz
gnu: linux-libre 4.9: Update to 4.9.246.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.246. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index aa0a1279c6..7a3f63d7e4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.245")
+(define-public linux-libre-4.9-version "4.9.246")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1vxsd3g96vbykrmfnj9qali0p868h678qzcqvf4yrhya47k6pnnb")))
+ (hash (base32 "1xd9vgc4yj2vrr5r76cy3fp9a1fc3086lj5aws68wf1dsz3ndqj9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))