summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2020-07-24 09:56:48 +0200
committerOleg Pykhalov <go.wigust@gmail.com>2020-07-25 13:28:31 +0300
commit6e06192ca4cf42af13f52c402cb71aebb72462c4 (patch)
tree8773af94bfb45e0e86f66cf0931999227b584dea
parent5a6d0413a9d3f567faeee640697c2ff9f444bcaa (diff)
downloadguix-patches-6e06192ca4cf42af13f52c402cb71aebb72462c4.tar
guix-patches-6e06192ca4cf42af13f52c402cb71aebb72462c4.tar.gz
gnu: python-tomlkit: Update to 0.6.0.
* gnu/packages/python-xyz.scm (python-tomlkit): Update to 0.6.0. Signed-off-by: Oleg Pykhalov <go.wigust@gmail.com>
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e9a3ab535c..5f62d045e6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12087,13 +12087,13 @@ docstring and colored output.")
(define-public python-tomlkit
(package
(name "python-tomlkit")
- (version "0.5.11")
+ (version "0.6.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "tomlkit" version))
(sha256
- (base32 "1kq1663iqxgwrmb883n55ypi5axnixla2hrby9g2x227asifsi7h"))))
+ (base32 "16jf0060csn8p500jnxa7m5h1sl3pzispvd11961dzrhh287dybl"))))
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)))