summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKei Kebreau <kei@openmailbox.org>2017-06-08 15:58:45 -0400
committerKei Kebreau <kei@openmailbox.org>2017-06-08 15:59:17 -0400
commit28c98738009e522c48fc484033a0009ab7cea99d (patch)
tree196942cbbce61228f0db347f75818b56fda4cc4e
parent6175937011bc7891006468ea700f90d3335e6886 (diff)
downloadguix-patches-28c98738009e522c48fc484033a0009ab7cea99d.tar
guix-patches-28c98738009e522c48fc484033a0009ab7cea99d.tar.gz
gnu: minetest: Update to 0.4.16.
* gnu/packages/games.scm (minetest-data, minetest): Update to 0.4.16.
-rw-r--r--gnu/packages/games.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 9153a2b5cf..d63c6d0ddf 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -959,7 +959,7 @@ match, cannon keep, and grave-itation pit.")
(define minetest-data
(package
(name "minetest-data")
- (version "0.4.15")
+ (version "0.4.16")
(source (origin
(method url-fetch)
(uri (string-append
@@ -968,7 +968,7 @@ match, cannon keep, and grave-itation pit.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "12kxklcd1b5n0f369zf3xxhvkrizxj4d9xv0dh8crfqiymaym0zm"))))
+ "0nibpm600rbv9dg1zgcsl5grlbqx0b5l6cg1lp6sqkwvjialb4ga"))))
(build-system trivial-build-system)
(native-inputs
`(("source" ,source)
@@ -1000,7 +1000,7 @@ match, cannon keep, and grave-itation pit.")
(define-public minetest
(package
(name "minetest")
- (version "0.4.15")
+ (version "0.4.16")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1009,7 +1009,7 @@ match, cannon keep, and grave-itation pit.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1ag3jcj7kpq3ph12zirk1c0mj9i0g50wmw932f8gi11liq8yd12n"))))
+ "0mbnf1ma4gsw9ah68ply04059xkfx5psdxwalxp78sgmx4ypkwqf"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags