summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-01 23:12:33 -0400
committerLeo Famulari <leo@famulari.name>2021-10-02 10:14:55 -0400
commit5feff0b863d69ec9ea69841546b41db1a9429c52 (patch)
tree565a019b1f0a110f995288f59d7f9f208c249432
parent09482dcb06d0484f033edf5fcf2377b5a48f2deb (diff)
downloadguix-patches-5feff0b863d69ec9ea69841546b41db1a9429c52.tar
guix-patches-5feff0b863d69ec9ea69841546b41db1a9429c52.tar.gz
gnu: linux-libre: Update to 5.14.9.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.9. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 564cd77ecb..bb272c7657 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -346,7 +346,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.8")
+(define-public linux-libre-5.14-version "5.14.9")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "12cvvrxky92z1g9kj7pgb83yg9pnv2fvi7jf0pyagvqjqladl3na")))
+ (hash (base32 "1rl77k40xp9j0y8q5bgmhfmwiwbrdxjcsaw8dris456mjbdhg3xs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))