summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-23 13:50:12 -0500
committerLeo Famulari <leo@famulari.name>2021-02-24 11:16:17 -0500
commit9099734300b1c49355fc8ffe2b1e2c427de33ebc (patch)
tree4b501913ab9ec3f4a136dc6ec3e6b6374d83dc0b
parent52f3919f8eae05767cf92917052674342b27bb95 (diff)
downloadguix-patches-9099734300b1c49355fc8ffe2b1e2c427de33ebc.tar
guix-patches-9099734300b1c49355fc8ffe2b1e2c427de33ebc.tar.gz
gnu: linux-libre 5.11: Update to 5.11.1.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.1. (linux-libre-5.11-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 819ca49db2..0341f59d60 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11")
+(define-public linux-libre-5.11-version "5.11.1")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0y76962qnnjxc5jgaw9vwrydzwjvj3q4xf7skp3ks2dab7vkhj33")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "1d37w0zvmf8c1l99xvy1hy6p55icjhmbsv7f0amxy2nly1a7pw04")))
+ (hash (base32 "1gmrckvl3039z80rr740c0d5knwgj6p1dmhw4x9gwc7rxli6az85")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))