summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPradana AUMARS <paumars@courrier.dev>2022-01-22 17:41:59 +0100
committerEfraim Flashner <efraim@flashner.co.il>2022-01-24 11:06:54 +0200
commitce9363dd114095cf9c8d7310d4211b9d5f8c3a12 (patch)
treefa4ca0169960132a7b0d57fd2d5983b5eab7af9f
parentd6bef7dac039a38036367426361933e80e62088b (diff)
downloadguix-patches-ce9363dd114095cf9c8d7310d4211b9d5f8c3a12.tar
guix-patches-ce9363dd114095cf9c8d7310d4211b9d5f8c3a12.tar.gz
gnu: python-parsedatetime: Update to 2.6.
* gnu/packages/time.scm (python-parsedatetime): Update to 2.6. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/time.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index 83a401f328..9b57fe41fb 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -20,6 +20,7 @@
;;; Copyright © 2020 Tanguy Le Carrour <tanguy@bioneland.org>
;;; Copyright © 2021 Ryan Prior <rprior@protonmail.com>
;;; Copyright © 2021 Foo Chuan Wei <chuanwei.foo@hotmail.com>
+;;; Copyright © 2022 Pradana AUMARS <paumars@courrier.dev>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -237,14 +238,14 @@ datetime module, available in Python 2.3+.")
(define-public python-parsedatetime
(package
(name "python-parsedatetime")
- (version "2.4")
+ (version "2.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "parsedatetime" version))
(sha256
(base32
- "0jxqkjks7z9dn222cqgvskp4wr6d92aglinxq7pd2w4mzdc7r09x"))))
+ "0mfl0ixshqkwx7z5siaib7ix5j2iahb1jqfpyhqp42wan7xnicsc"))))
(build-system python-build-system)
(native-inputs
(list python-nose python-pyicu python-pytest python-pytest-runner))