summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Garlick <pgarlick@tourbillion-technology.com>2021-03-30 17:14:12 +0100
committerPaul Garlick <pgarlick@tourbillion-technology.com>2021-03-30 17:14:12 +0100
commit1b6e7157cd30ffc2b29779fe6d5cb4ddbbc6f331 (patch)
tree8da2cc05485463750ca262c987f45939b73d7c08
parent9098745b181b3022587a35afd255f7ff1d41ac86 (diff)
downloadguix-patches-1b6e7157cd30ffc2b29779fe6d5cb4ddbbc6f331.tar
guix-patches-1b6e7157cd30ffc2b29779fe6d5cb4ddbbc6f331.tar.gz
gnu: Add texlive-bera.
* gnu/packages/tex.scm: New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4107cc118c..85678ff4be 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7836,3 +7836,26 @@ symbols. Both roman and bold versions of these symbols can be used.
Moreover, there is a choice between three greek fonts (two of them
created by the Greek Font Society).")
(license license:gpl2+)))
+
+(define-public texlive-bera
+ (package
+ (inherit (simple-texlive-package
+ "texlive-bera"
+ (list "/doc/fonts/bera/"
+ "/fonts/afm/public/bera/"
+ "/fonts/map/dvips/bera/"
+ "/fonts/tfm/public/bera/"
+ "/fonts/type1/public/bera/"
+ "/fonts/vf/public/bera/"
+ "/tex/latex/bera/")
+ (base32
+ "1pkmhhr6ah44xhipjr7nianv03hr4w4bn45xcvp264yw6ymqzqwr")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/bera")
+ (synopsis "Bera fonts")
+ (description "The @code{bera} package contains the Bera Type 1
+fonts and files to use the fonts with LaTeX. Bera is a set of three
+font families: Bera Serif (a slab-serif Roman), Bera Sans (a Frutiger
+descendant) and Bera Mono (monospaced/typewriter). The Bera family is
+a repackaging, for use with TeX, of the Bitstream Vera family.")
+ (license license:silofl1.1)))