summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-12-07 12:13:34 +0100
committerLudovic Courtès <ludo@gnu.org>2014-12-07 12:14:19 +0100
commit0d6a83390def166743d3c3c17d924c7435013d97 (patch)
tree07c6252982c9bfa62ac53b917e95e64e21507dee
parent4c8425b783fd179f0ea757096dbba85598cfee55 (diff)
downloadguix-patches-0d6a83390def166743d3c3c17d924c7435013d97.tar
guix-patches-0d6a83390def166743d3c3c17d924c7435013d97.tar.gz
gnu: python2-py2cairo: Fix 'license' field.
* gnu/packages/gtk.scm (python2-py2cairo)[license]: Change to a list of <license> (was a list of symbols.)
-rw-r--r--gnu/packages/gtk.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index c07062df3c..bcfe651a75 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -693,7 +693,7 @@ extensive documentation, including API reference and a tutorial.")
`(#:python ,python-2
,@(package-arguments python-pycairo)))
;; Dual-licensed under LGPL 2.1 or Mozilla Public License 1.1
- (license '(license:lgpl2.1 license:mpl1.1))))
+ (license (list license:lgpl2.1 license:mpl1.1))))
(define-public python2-pygtk
(package