summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-02-25 10:56:12 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-02-25 21:05:37 +0200
commit29f20168cf1f6c24b7fed550bfbf72edcf50d34c (patch)
treec3a566f9021cce9e1756f9751a1af7b3f46a2648
parentda8b011d2aefa98e5e1de7c51e1c17186c2e540b (diff)
downloadguix-patches-29f20168cf1f6c24b7fed550bfbf72edcf50d34c.tar
guix-patches-29f20168cf1f6c24b7fed550bfbf72edcf50d34c.tar.gz
gnu: python-pytest-localserver: Update to 0.3.5.
* gnu/packages/python.scm (python-pytest-localserver): Update to 0.3.5.
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 68fc36d5cf..ed1b5c9c8a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6988,13 +6988,13 @@ the last py.test invocation.")
(define-public python-pytest-localserver
(package
(name "python-pytest-localserver")
- (version "0.3.4")
+ (version "0.3.5")
(source (origin
(method url-fetch)
- (uri (pypi-uri "pytest-localserver" version ".zip"))
+ (uri (pypi-uri "pytest-localserver" version))
(sha256
(base32
- "050q505a7gnsz7vqidw0w5dvxjb2flzi7z734agpjzmsl85c2bcx"))))
+ "0dvqspjr6va55zwmnnc2mmpqc7mm65kxig9ya44x1z8aadzxpa4p"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases