summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorraingloom <raingloom@riseup.net>2021-12-26 08:20:06 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-01-21 22:26:46 +0100
commite01ba2e4db7dc1cc0ae97e403acc42a5ae9f0541 (patch)
treec9054ce5a0107531c2fcd5008e7c8390e4947057
parentf1aba776bd8f72482175ea5f89c9f305c50c473e (diff)
downloadguix-patches-e01ba2e4db7dc1cc0ae97e403acc42a5ae9f0541.tar
guix-patches-e01ba2e4db7dc1cc0ae97e403acc42a5ae9f0541.tar.gz
gnu: Update qtkeychain to 0.13.2.
* gnu/packages/qt.scm (qtkeychain): Update 0.13.2. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
-rw-r--r--gnu/packages/qt.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 5cf41f55b6..3eb3623145 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -70,6 +70,7 @@
#:use-module (gnu packages ghostscript)
#:use-module (gnu packages gl)
#:use-module (gnu packages glib)
+ #:use-module (gnu packages gnome)
#:use-module (gnu packages gnupg)
#:use-module (gnu packages gperf)
#:use-module (gnu packages graphics)
@@ -2402,7 +2403,7 @@ This package provides the Python bindings.")))
(define-public qtkeychain
(package
(name "qtkeychain")
- (version "0.9.1")
+ (version "0.13.2")
(source
(origin
(method git-fetch)
@@ -2412,12 +2413,12 @@ This package provides the Python bindings.")))
(file-name (git-file-name name version))
(sha256
(base32
- "0h4wgngn2yl35hapbjs24amkjfbzsvnna4ixfhn87snjnq5lmjbc"))))
+ "1zk6r2vc1q48qs7mw2h47bpgrfbb9r7lf9cwq4sb1a4nls87zznk"))))
(build-system cmake-build-system)
(native-inputs
(list pkg-config qttools))
(inputs
- (list qtbase-5))
+ (list libsecret qtbase-5))
(arguments
`(#:tests? #f ; No tests included
#:phases