summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-17 14:53:57 -0400
committerLeo Famulari <leo@famulari.name>2021-03-18 01:05:49 -0400
commit334c6850c64b3f037bc2a25bf9d184a2cf2c609b (patch)
tree0ddda249d9712e14f0169fee7387051a4e41bc92
parentc3504337cccfaa48fd1b5037c8ad72693236304b (diff)
downloadguix-patches-334c6850c64b3f037bc2a25bf9d184a2cf2c609b.tar
guix-patches-334c6850c64b3f037bc2a25bf9d184a2cf2c609b.tar.gz
gnu: linux-libre 4.4: Update to 4.4.262.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.262. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b3ff734f4b..d932c3583a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,7 +435,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.261")
+(define-public linux-libre-4.4-version "4.4.262")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -443,7 +443,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0d9j4j72n8fl3s93qm82cydwk8lvwhvl2357rcsai2vsk5l0k1mc")))
+ (hash (base32 "0yz9qi4i46ndshxmb99kvv7lk6cbb09y7bzagq7sgvqaj4lwaw6j")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))