summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-20 12:11:43 -0500
committerLeo Famulari <leo@famulari.name>2022-01-20 14:04:26 -0500
commitfbb56b570e111d97fe8fc0e0efe138e13a55b1a8 (patch)
treeaf403f7c5b7abe54dd97875c5d9eafc201f803dc
parentf223535e1c2f052f671e44a6c546d0ebde3591b1 (diff)
downloadguix-patches-fbb56b570e111d97fe8fc0e0efe138e13a55b1a8.tar
guix-patches-fbb56b570e111d97fe8fc0e0efe138e13a55b1a8.tar.gz
gnu: linux-libre: Update to 5.15.16.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.16. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6f6fb96759..2d2118f36b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.15")
+(define-public linux-libre-5.15-version "5.15.16")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "04fj1x3zmi310cr3m9hxpi26gdcmwfsqciv5yb6q6rrnqjqs1pc0")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0nisr3i9sxpp0s25wg6sb45287l0v9vmsgnz6d4igbvih37mfg0x")))
+ (hash (base32 "150pzxra564z9xaaclmbbd29x4x9il8y78zz7szi50lzx0a0l2ms")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))