summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-19 23:13:42 -0500
committerLeo Famulari <leo@famulari.name>2022-01-20 13:11:37 -0500
commitf223535e1c2f052f671e44a6c546d0ebde3591b1 (patch)
treee8dc158256f1d293f30d44cbb40a9d05e61a85df
parentaf38141a1cba4a937de3d37d53a93f73d6ebfb67 (diff)
downloadguix-patches-f223535e1c2f052f671e44a6c546d0ebde3591b1.tar
guix-patches-f223535e1c2f052f671e44a6c546d0ebde3591b1.tar.gz
gnu: rrdtool: Disallow references to tzdata-for-tests.
* gnu/packages/rrdtool.scm (rrdtool)[arguments]: Add a #:disallowed-references keyword.
-rw-r--r--gnu/packages/rrdtool.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/rrdtool.scm b/gnu/packages/rrdtool.scm
index 3c29df0e49..1fb642216d 100644
--- a/gnu/packages/rrdtool.scm
+++ b/gnu/packages/rrdtool.scm
@@ -62,7 +62,8 @@
perl ; will also build Perl bindings
tzdata-for-tests))
(arguments
- '(#:phases
+ `(#:disallowed-references (,tzdata-for-tests)
+ #:phases
(modify-phases %standard-phases
(add-before 'configure 'pre-configure
(lambda _