summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-06 15:49:25 +0200
committerMarius Bakke <marius@gnu.org>2021-05-06 19:10:04 +0200
commit47516f818e32438ad8edaaaab0c2661ca4092b32 (patch)
treeb5e37d35c441ec4b04dd97fcb273c2d884d15fd4
parent64b08bf7f8aa726e5497074567192e985f133824 (diff)
downloadguix-patches-47516f818e32438ad8edaaaab0c2661ca4092b32.tar
guix-patches-47516f818e32438ad8edaaaab0c2661ca4092b32.tar.gz
gnu: python-flake8: Do not use the 'bootstrap' pytest.
* gnu/packages/python-xyz.scm (python-flake8)[native-inputs]: Change from PYTHON-PYTEST-BOOTSTRAP to PYTHON-PYTEST.
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 31c8b817fe..fbaec6ee92 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9022,7 +9022,7 @@ complexity of Python source code.")
("python-mccabe" ,python-mccabe)))
(native-inputs
`(("python-mock" ,python-mock)
- ("python-pytest" ,python-pytest-bootstrap)))
+ ("python-pytest" ,python-pytest)))
(home-page "https://gitlab.com/pycqa/flake8")
(synopsis
"The modular source code checker: pep8, pyflakes and co")