summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Thompson <dthompson@vistahigherlearning.com>2016-01-11 13:26:47 -0500
committerDavid Thompson <dthompson@vistahigherlearning.com>2016-01-14 09:12:06 -0500
commitb3667afbd2c40e3303816452afdfcebefa9d2ea8 (patch)
tree4e0a1afcd86fddf7d1d93597cf7df3fc190dc766
parentea521b42c219d3dc08bef98cba498e988e76a620 (diff)
downloadguix-patches-b3667afbd2c40e3303816452afdfcebefa9d2ea8.tar
guix-patches-b3667afbd2c40e3303816452afdfcebefa9d2ea8.tar.gz
gnu: Update python-jsonschema to 2.5.1.
* gnu/packages/python.scm (python-jsonschema): Update to 2.5.1. [inputs]: Add python-vcversioner.
-rw-r--r--gnu/packages/python.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 91629e819d..e1009cc2ca 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2224,7 +2224,7 @@ version numbers.")
(define-public python-jsonschema
(package
(name "python-jsonschema")
- (version "2.4.0")
+ (version "2.5.1")
(source (origin
(method url-fetch)
(uri
@@ -2233,10 +2233,11 @@ version numbers.")
version ".tar.gz"))
(sha256
(base32
- "1yik3031ziygvq66rj3mzfqdgxj29sg1bkfc46wsgi7lnbqs560j"))))
+ "0hddbqjm4jq63y8jf44nswina1crjs16l9snb6m3vvgyg31klrrn"))))
(build-system python-build-system)
(inputs
- `(("python-setuptools" ,python-setuptools)))
+ `(("python-setuptools" ,python-setuptools)
+ ("python-vcversioner" ,python-vcversioner)))
(home-page "http://github.com/Julian/jsonschema")
(synopsis "Implementation of JSON Schema for Python")
(description