summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-03-14 23:16:56 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-03-15 07:10:35 +0200
commitb65195c2ccecb396f08233d73d378ec8e47620ed (patch)
treee44fd76ac161a12675956261d0daec3366865bfc
parent3a099d179ae654917045bbfab8ce8945500894c4 (diff)
downloadguix-patches-b65195c2ccecb396f08233d73d378ec8e47620ed.tar
guix-patches-b65195c2ccecb396f08233d73d378ec8e47620ed.tar.gz
gnu: shflags: Update to 1.2.0.
* gnu/packages/version-control.scm (shflags): Update to 1.2.0. [source]: Switch to github. [home-page]: Project moved to github.
-rw-r--r--gnu/packages/version-control.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 29b1ef5bdb..37e1b53d29 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -367,14 +367,14 @@ write native speed custom Git applications in any language with bindings.")
(define-public shflags
(package
(name "shflags")
- (version "1.0.3")
+ (version "1.2.0")
(source (origin
(method url-fetch)
- (uri (string-append "https://shflags.googlecode.com/files/"
- "shflags-" version ".tgz"))
+ (uri (string-append "https://github.com/kward/shflags/archive/v"
+ version ".tar.gz"))
(sha256
(base32
- "08laxhf1hifh3w4j0hri5ppcklaqz0mnkmbaz8j0wxih29vi8slm"))))
+ "0zxw12haylaq60a335xlqcs4afw2zrgwqymmpw0m21r51w6irdmr"))))
(build-system trivial-build-system)
(native-inputs `(("tar" ,tar)
("gzip" ,gzip)))
@@ -396,7 +396,7 @@ write native speed custom Git applications in any language with bindings.")
(copy-file "src/shflags"
(string-append srcdir "/shflags"))
#t)))))
- (home-page "https://code.google.com/p/shflags/")
+ (home-page "https://github.com/kward/shflags")
(synopsis "Command-line flags library for shell scripts")
(description
"Shell Flags (shFlags) is a library written to greatly simplify the