summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-05-31 12:25:34 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-05-31 13:21:31 +0200
commit84e7147ae36e582f1c7b0d229697cd2ae63184b3 (patch)
treeec94454fd8ca56660ec834fd69e078319e12eb3a
parent03e718fbb1edeb242fea07d8b7c8485c33a4afce (diff)
downloadguix-patches-84e7147ae36e582f1c7b0d229697cd2ae63184b3.tar
guix-patches-84e7147ae36e582f1c7b0d229697cd2ae63184b3.tar.gz
gnu: Add r-mitml.
* gnu/packages/cran.scm (r-mitml): New variable.
-rw-r--r--gnu/packages/cran.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 55487af358..2bab856bd2 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1887,6 +1887,31 @@ impute compatibly with the substantive model.")
clustered data.")
(license license:gpl3)))
+(define-public r-mitml
+ (package
+ (name "r-mitml")
+ (version "0.3-5")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "mitml" version))
+ (sha256
+ (base32
+ "1s888r9y2ri39b48h1iypps6lddqkqv3g31l2sjmi2pvyccfpkwb"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-haven" ,r-haven)
+ ("r-jomo" ,r-jomo)
+ ("r-pan" ,r-pan)))
+ (home-page "https://cran.r-project.org/web/packages/mitml/")
+ (synopsis "Tools for multiple imputation in multilevel modeling")
+ (description
+ "This package provides tools for multiple imputation of missing data in
+multilevel modeling. It includes a user-friendly interface to the packages
+pan and jomo, and several functions for visualization, data management and the
+analysis of multiply imputed data sets.")
+ (license license:gpl2+)))
+
(define-public r-mice
(package
(name "r-mice")