summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-12-27 22:33:50 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-01-10 11:47:01 -0500
commit00bad443ef75c289d703277a6224feadcc6b677a (patch)
tree06bb52b6012acf6d2abd26abefa4bbd55385e4ac
parent0c83eca7191b2b57b4f5d990c5386537fd289c6c (diff)
downloadguix-patches-00bad443ef75c289d703277a6224feadcc6b677a.tar
guix-patches-00bad443ef75c289d703277a6224feadcc6b677a.tar.gz
gnu: python-openpyxl: Update to 3.0.9.
* gnu/packages/python-xyz.scm (python-openpyxl): Update to 3.0.9.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index eed07de0ab..304473deea 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2374,7 +2374,7 @@ of @code{xmlfile}.")
(define-public python-openpyxl
(package
(name "python-openpyxl")
- (version "3.0.5")
+ (version "3.0.9")
(source
(origin
;; We use the upstream repository, as the tests are not included in the
@@ -2385,7 +2385,7 @@ of @code{xmlfile}.")
(changeset version)))
(file-name (string-append name "-" version "-checkout"))
(sha256
- (base32 "0s6fgwwkcfz1bnrp5gjd4g2lcbl4a76147ylkrmkbabi2nf4xlli"))))
+ (base32 "1p8xvc2gjw6zyzbd7qdvc3x178sm00ymrbyh9539l4fpzgxh0j9c"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases