summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-12-12 10:19:04 +0100
committerAndreas Enge <andreas@enge.fr>2015-12-12 10:20:30 +0100
commite35dff973375266db253747140ddf25084ecddc2 (patch)
tree19cb8f296c0fe1cffafd535630851dc86c6bf1de
parent798697f6737b1037a78007517afc3fd36f16b79e (diff)
downloadguix-patches-e35dff973375266db253747140ddf25084ecddc2.tar
guix-patches-e35dff973375266db253747140ddf25084ecddc2.tar.gz
gnu: numactl: Update to 2.0.11.
* gnu/packages/linux.scm (numactl)[source]: Update to 2.0.11. [native-inputs]: Drop autotools. [arguments]: Drop phase calling autogen.sh.
-rw-r--r--gnu/packages/linux.scm16
1 files changed, 3 insertions, 13 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4dc6a2dbbf..503f9c3368 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1394,7 +1394,7 @@ file system is as easy as logging into the server with an SSH client.")
(define-public numactl
(package
(name "numactl")
- (version "2.0.10")
+ (version "2.0.11")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1403,20 +1403,10 @@ file system is as easy as logging into the server with an SSH client.")
".tar.gz"))
(sha256
(base32
- "0qfv2ks6d3gm0mw5sj4cbhsd7cbsb7qm58xvchl2wfzifkzcinnv"))))
+ "0qbqa9gac2vlahrngi553hws2mqgqdwv2lc69a3yx4gq6l90j325"))))
(build-system gnu-build-system)
- (native-inputs
- `(("autoconf" ,autoconf)
- ("automake" ,automake)
- ("libtool" ,libtool)))
(arguments
- '(#:phases
- (modify-phases %standard-phases
- (add-after
- 'unpack 'autogen
- (lambda _
- (zero? (system* "sh" "autogen.sh")))))
- ;; There's a 'test' target, but it requires NUMA support in the kernel
+ '(;; There's a 'test' target, but it requires NUMA support in the kernel
;; to run, which we can't assume to have.
#:tests? #f))