summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-21 16:05:28 -0400
committerLeo Famulari <leo@famulari.name>2021-10-21 19:23:17 -0400
commitfe3a5764104b99e3f7569c80416081c2f1c3a8c4 (patch)
tree70c018f725946df67f284d7f5ae7b9ce851dcbb4
parent1011b1ce93de183ecd48c2bb465d81428c39724c (diff)
downloadguix-patches-fe3a5764104b99e3f7569c80416081c2f1c3a8c4.tar
guix-patches-fe3a5764104b99e3f7569c80416081c2f1c3a8c4.tar.gz
gnu: linux-libre: Update to 5.14.14.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.14. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 37cc427e56..dbcd39ce16 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -346,7 +346,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.13")
+(define-public linux-libre-5.14-version "5.14.14")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "0kcn9g5jyd043f75wk3k34j430callzhw5jh1if9zacqq2s7haw3")))
+ (hash (base32 "0snh17ah49wmfmazy6x42rhvl484h657y0iq4l09a885sjb4xzsd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))