summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-10-28 10:29:45 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-11-11 12:18:26 -0500
commitc6f3cb5f03e74c54e6dda527045aec91d70feb4e (patch)
treecc0193680cad400a22c0e01a73d83b4e4df987b2
parentbc4f219ba472559b5d54e9262589fd9a83b4edaf (diff)
downloadguix-patches-c6f3cb5f03e74c54e6dda527045aec91d70feb4e.tar
guix-patches-c6f3cb5f03e74c54e6dda527045aec91d70feb4e.tar.gz
gnu: dconf: Update to 0.40.0.
* gnu/packages/gnome.scm (dconf): Update to 0.40.0. [configure-flags]: Fix the doc flag; it's named 'gtk_doc', not 'enable-gtk-doc'.
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 1e59dfa11b..327da544e0 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4572,7 +4572,7 @@ and RDP protocols.")
(define-public dconf
(package
(name "dconf")
- (version "0.36.0")
+ (version "0.40.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -4581,7 +4581,7 @@ and RDP protocols.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0bfs069pjv6lhp7xrzmrhz3876ay2ryqxzc6mlva1hhz34ibprlz"))))
+ "0cs5nayg080y8pb9b7qccm1ni8wkicdmqp1jsgc22110r6j24zyg"))))
(build-system meson-build-system)
(propagated-inputs
;; In Requires of dconf.pc.
@@ -4601,7 +4601,7 @@ and RDP protocols.")
("vala" ,vala)))
(arguments
`(#:glib-or-gtk? #t
- #:configure-flags '("-Denable-gtk-doc=true")
+ #:configure-flags '("-Dgtk_doc=true")
#:phases (modify-phases %standard-phases
(add-after 'unpack 'increase-test-timeout
(lambda _