summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-12-24 17:52:57 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-01-10 11:47:00 -0500
commitc1482ef31511fdd364c8fcde4a7fc04e9e566701 (patch)
tree7bea712d91c69c05995bae3be6f1a9d628dbd6a2
parent8636d0295557e0052c3195dbf878efcee476cabc (diff)
downloadguix-patches-c1482ef31511fdd364c8fcde4a7fc04e9e566701.tar
guix-patches-c1482ef31511fdd364c8fcde4a7fc04e9e566701.tar.gz
gnu: python-pytest-timeout: Update to 2.0.2.
* gnu/packages/check.scm (python-pytest-timeout): Update to 2.0.2.
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index f6f22d3396..d380b8fa80 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1423,14 +1423,14 @@ result back.")
(define-public python-pytest-timeout
(package
(name "python-pytest-timeout")
- (version "1.4.2")
+ (version "2.0.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-timeout" version))
(sha256
(base32
- "0xnsigs0kmpq1za0d4i522sp3f71x5bgpdh3ski0rs74yqy13cr0"))))
+ "04l1cd2qyp3fbccw95a8nqg682r647v7yil8807dgs7xv9a8pyg6"))))
(build-system python-build-system)
(arguments
'(#:phases (modify-phases %standard-phases