summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-01-17 17:24:23 +0100
committerMarius Bakke <marius@gnu.org>2022-01-17 18:23:14 +0100
commitbba32b9d312502c1b65bfc94994167d5d85507d6 (patch)
treeaeff3bca30d4f205bd1fe4c934c20b5f47242f54
parentc7dd51dd619116e6fe20f240740cc5939dd3308b (diff)
downloadguix-patches-bba32b9d312502c1b65bfc94994167d5d85507d6.tar
guix-patches-bba32b9d312502c1b65bfc94994167d5d85507d6.tar.gz
gnu: python-sphinxcontrib-svg2pdfconverter: Update to 1.2.0.
* gnu/packages/sphinx.scm (python-sphinxcontrib-svg2pdfconverter): Update to 1.2.0. [arguments]: New field.
-rw-r--r--gnu/packages/sphinx.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index c6c4b572bf..e556783871 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -452,17 +452,19 @@ documents.")
(define-public python-sphinxcontrib-svg2pdfconverter
(package
(name "python-sphinxcontrib-svg2pdfconverter")
- (version "1.0.1")
+ (version "1.2.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "sphinxcontrib-svg2pdfconverter" version))
(sha256
(base32
- "1hhaxmqc7wh8gnyw5jaqckliknvk0p21y12wk3bdmncgkaf9ar8f"))))
+ "07c5nmkyx2y0gwfjq66fhy68c24mclvs2qqv1z9ilvvypii4blb0"))))
(build-system python-build-system)
+ (arguments '(#:tests? #f)) ;no tests
(propagated-inputs
(list python-sphinx))
- (home-page "https://github.com/missinglinkelectronics/sphinxcontrib-svg2pdfconverter")
+ (home-page
+ "https://github.com/missinglinkelectronics/sphinxcontrib-svg2pdfconverter")
(synopsis "Sphinx SVG to PDF converter extension")
(description "A Sphinx extension to convert SVG images to PDF in case the
builder does not support SVG images natively (e.g. LaTeX).")