summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-16 12:48:17 -0500
committerLeo Famulari <leo@famulari.name>2022-01-17 15:43:31 -0500
commita62a05cee59712ddba5dfbd3372ff375b2d6a3b8 (patch)
treec182911a84a4270b36cccc86d6a8f027523f0229
parente43b27d5bcd813926ae6c61402db10f036eb75d8 (diff)
downloadguix-patches-a62a05cee59712ddba5dfbd3372ff375b2d6a3b8.tar
guix-patches-a62a05cee59712ddba5dfbd3372ff375b2d6a3b8.tar.gz
gnu: linux-libre: Update to 5.15.15.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.15. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5f471beaaf..30f17bf79e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.15-version "5.15.14")
+(define-public linux-libre-5.15-version "5.15.15")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "04fj1x3zmi310cr3m9hxpi26gdcmwfsqciv5yb6q6rrnqjqs1pc0")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0kbayz4k72hx9b0l9yz2mbgb2xpnpm13snms06r2absv3gkv9wid")))
+ (hash (base32 "0nisr3i9sxpp0s25wg6sb45287l0v9vmsgnz6d4igbvih37mfg0x")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))