summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-16 12:50:51 -0500
committerLeo Famulari <leo@famulari.name>2022-01-17 15:43:41 -0500
commit71c287392b7550eeff4cabb6532297e2b1436572 (patch)
treec5022ada399039ec47c6360221ca234b009962c6
parenta62a05cee59712ddba5dfbd3372ff375b2d6a3b8 (diff)
downloadguix-patches-71c287392b7550eeff4cabb6532297e2b1436572.tar
guix-patches-71c287392b7550eeff4cabb6532297e2b1436572.tar.gz
gnu: linux-libre 5.10: Update to 5.10.92.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.92. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 30f17bf79e..19c581c1e2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.91")
+(define-public linux-libre-5.10-version "5.10.92")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1lcmhp6njj4ypwkq471mdjapbqvcn6jfqx7z422h8fn6q62gpkk2")))
+ (hash (base32 "0lmvdskxk1r18p6rn2dhw23wj8g3a8blar6xn5x1sgqxln006xfm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))