summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2017-06-02 11:47:43 -0400
committerLeo Famulari <leo@famulari.name>2017-06-02 11:56:00 -0400
commit466073c0638208d7f67c0e9e48144cae3bc3e94d (patch)
treed52a1edd64cc241759b88dd6250999a4c57e4479
parentb9a601d9db3aa1bdb877c0ac5e7f53077ee56185 (diff)
downloadguix-patches-466073c0638208d7f67c0e9e48144cae3bc3e94d.tar
guix-patches-466073c0638208d7f67c0e9e48144cae3bc3e94d.tar.gz
gnu: Update retroarch to 1.6.0.
* gnu/packages/games.scm (retroarch): Update to 1.6.0.
-rw-r--r--gnu/packages/games.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 10cf1b1e2e..c1993485bc 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -30,6 +30,7 @@
;;; Copyright © 2017 nee <nee-git@hidamari.blue>
;;; Copyright © 2017 Clément Lassieur <clement@lassieur.org>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
+;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -1098,7 +1099,7 @@ either by Infocom or created using the Inform compiler.")
(define-public retroarch
(package
(name "retroarch")
- (version "1.5.0")
+ (version "1.6.0")
(source
(origin
(method url-fetch)
@@ -1106,7 +1107,7 @@ either by Infocom or created using the Inform compiler.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1rbdax3i33myg1v938pxy28117ihff2lml1ky6g70c8099fkirjx"))))
+ (base32 "01h9mswlfjk3zpdxwk1ciy5qkq6xq925gvk6wrh8k066b2wx8f8k"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests