summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-12-27 23:59:13 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-01-10 11:47:03 -0500
commit32d38a7142f36c67fd40469add29fad851364496 (patch)
tree22411f66d3aa2da50b80cdbffb68602b81a79b9a
parentff9c684ddfc4bd652b5b3bd722cb9f4329efb43d (diff)
downloadguix-patches-32d38a7142f36c67fd40469add29fad851364496.tar
guix-patches-32d38a7142f36c67fd40469add29fad851364496.tar.gz
gnu: gnome-screenshot: Add python to native inputs.
* gnu/packages/gnome.scm (gnome-screenshot)[native-inputs]: Add python.
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index bdd6d1b5b0..1ce3850079 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -9239,14 +9239,14 @@ can add your own files to the collection.")
;; Don't create 'icon-theme.cache'.
(lambda _
(substitute* "build-aux/postinstall.py"
- (("gtk-update-icon-cache") "true"))
- #t)))))
+ (("gtk-update-icon-cache") "true")))))))
(native-inputs
`(("glib:bin" ,glib "bin") ; for glib-compile-schemas, etc.
("desktop-file-utils" ,desktop-file-utils) ; for update-desktop-database
("intltool" ,intltool)
("appstream-glib" ,appstream-glib)
- ("pkg-config" ,pkg-config)))
+ ("pkg-config" ,pkg-config)
+ ("python" ,python)))
(inputs
(list gtk+ libcanberra libhandy libx11 libxext))
(home-page "https://gitlab.gnome.org/GNOME/gnome-screenshot")