summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-09-04 20:49:43 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-09-05 00:21:43 +0200
commit276e7739b90fcf4f13309529254c6dcaa60285b1 (patch)
tree085ac455e293299505476cd540cd6d7006f79b57
parent309721b324448b84d4e3bf44a4d40d5bbb5d5a9c (diff)
downloadguix-patches-276e7739b90fcf4f13309529254c6dcaa60285b1.tar
guix-patches-276e7739b90fcf4f13309529254c6dcaa60285b1.tar.gz
gnu: libnl: Update to 3.5.0.
* gnu/packages/linux.scm (libnl): Update to 3.5.0.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 890548e51b..6c4ab22135 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1926,7 +1926,7 @@ transparently through a bridge.")
(define-public libnl
(package
(name "libnl")
- (version "3.4.0")
+ (version "3.5.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1935,7 +1935,7 @@ transparently through a bridge.")
"/libnl-" version ".tar.gz"))
(sha256
(base32
- "1gzm444rnsib64dddv0cwlpzy1q4bycjqhp1i5pxpikimqvpca5p"))))
+ "1yh5bqmkivd78x378x34gzb28lvykn6b9k3hgvvpdnj5jpn3689m"))))
(build-system gnu-build-system)
(native-inputs
`(("bison" ,bison)
@@ -1950,7 +1950,7 @@ transparently through a bridge.")
(string-join (string-split version #\.) "_")
"/libnl-doc-" version ".tar.gz"))
(sha256
- (base32 "1m5cnzviv31gjnz6fz5rgyl6ah4dbp2akm49j9973sgwl36gs8jx"))))))
+ (base32 "19p5y8q3cm5wqvamqc4s5syxnnkvzxy3gw8ivxk6fv9ybn8jm35h"))))))
(inputs
`(("python-2" ,python-2)
("python-3" ,python-3)))