summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-17 18:59:09 -0500
committerLeo Famulari <leo@famulari.name>2022-01-17 18:59:40 -0500
commit10be314cd8ac76d7a58f5ad4fcf3365cdd161234 (patch)
treea7d59758ff1573cef151d45827d4ef0265e1321a
parent3cf59e02e7eed788f02fa1a2c96d1ebedbcd2c84 (diff)
downloadguix-patches-10be314cd8ac76d7a58f5ad4fcf3365cdd161234.tar
guix-patches-10be314cd8ac76d7a58f5ad4fcf3365cdd161234.tar.gz
gnu: pitivi: Add python to native-inputs.
Since commit 5d20d7e1369fc7d93de19c0bd219937d697ceae6, meson no longer propagates Python. * gnu/packages/video.scm (pitivi)[native-inputs]: Add python.
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index cfd0a55f20..4151a7e835 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -4384,7 +4384,8 @@ tools for styling them, including a built-in real-time video preview.")
`(("gettext" ,gettext-minimal)
("glib:bin" ,glib "bin")
("itstool" ,itstool)
- ("pkg-config" ,pkg-config)))
+ ("pkg-config" ,pkg-config)
+ ("python" ,python)))
(arguments
`(#:glib-or-gtk? #t
#:phases